XL 2016 MFC qui s'efface selon remplissage cellule voisine

NIKITACAM

XLDnaute Nouveau
Bonjour ūüĎč

Je reviens après un petit moment d'absence.
Pour illustrer mon problème je vous ai mis un modèle de tableau en PJ.
J'avais réussir à le faire, mais je ne comprends pas pourquoi la MFC a disparu et impossible de la retrouver... (tableau partagé avec d'autres personnes)
Dans la colonne C je rentre des dates d'échéances. Selon le temps qu'il reste, les cellules se colorent en vert, orange ou rouge.
Dans la colonne D, lorsque la date d'échéance arrive à son terme (colonne C) je dois remplir "oui" ou "non" selon que le dossier ait été déposé ou non.
Dès que je remplis les cellules de la colonne D les MFC de la colonne C sont sensées s'annuler pour laisser une mise en forme normale du tableau de départ sans MFC.

J’espère avoir su expliquer de façon suffisamment claire pour me faire comprendre.
Est-ce que quelqu‚Äôun saurait me venir en aide pour r√©soudre mon probl√®me s'il vous pla√ģt ?

Mille mercis √† vous ūüôŹ

Nikita
 

Pièces jointes

  • Mod√®le tableau.xlsx
    9.4 KB · Affichages: 7

mapomme

XLDnaute Barbatruc
Supporter XLD
Bonsoir,

Essayez :
1669132570277.png


edit : bonjour @sylvanu ;) .
 

NIKITACAM

XLDnaute Nouveau
Bonsoir Sylvanu, Bonsoir Mapomme,

Un grand merci pour vos réponses.
Excusez-moi pour la mienne qui est tardive j'ai la tête sous l'eau en ce moment...
J'ai essay√© vos deux solutions, aucune ne marche. Cela marchait de votre c√īt√© ? Je m'y prends mal peut-√™tre

Très bonne soirée à vous
 

NIKITACAM

XLDnaute Nouveau
Bonjour TooFatBoy,

Merci beaucoup pour ta proposition, en fait dans le document que tu m'as envoy√© la MFC rouge n'appara√ģt pas si je tape la date du 06/01/2023 par exemple. Hors ce que je souhaite, c'est que lorsque je suis √† √† plus de 30 jours de la date d'√©ch√©ance, la cellule s'affiche en vert, lorsque c'est entre 10 et 30 jours en orange, et pour les dix derniers jours qu'ils apparaissent en rouge.

A priori dans mon tableau tout marche ūü§ě
 

NIKITACAM

XLDnaute Nouveau
Bonjour Sylvanu et TooFatBoy

Je viens de reprendre le post 2 et en effet cela fonctionne, je ne comprends pas pourquoi cela ne fonctionnait pas la première fois que j'ai essayé. J'ai du faire une mauvais manip ou m'embrouiller je suis navrée...

Excusez-moi de ma non compétence... Du coup je vais valider le post 2 de Sylvanu comme solution, sacahnt que celle de TooFatBoy fonctionne aussi !

Un grand merci à tous les deux
 

Discussions similaires

Statistiques des forums

Discussions
311 103
Messages
2 077 051
Membres
242 012
dernier inscrit
Denis Volley