gestion des "#N/A"

J

jb

Guest
Bonjour,


Je fais beaucoup de rechercheV sur excel et si il ne trouve pqs la valeur cherchée, excel renvoie '#N/A'.

Comment est ce qu'on peut se debarasser de ces '#N/A', j'ai tout essaye, la mise en forme conditionnelle toute bete, les fonctions si ou cnum.

Quelqu'un a-t-il une idée?

Merci beaucoup d'avance

JB
 

Tibo

XLDnaute Barbatruc
Salut JB,

Le plus simple est de passer par une formule du type :

=SI(ESTNA(ton test);'';ton test)

ton test peut correspondre à une fonction RECHERCHEV ou autre.


Sinon, possible également avec une Mise en Forme Conditionnelle :

en A1 :

=ESTERREUR(A1) : avec Couleur police = couleur cellule .

Mais ça ne fait que occulter l'affichage du #N/A

Bonne soirée

@+
 

Discussions similaires

Statistiques des forums

Discussions
300 999
Messages
1 989 232
Membres
210 428
dernier inscrit
AKlearning