fractions

J

JJ1

Guest
Bonsoir au Forum,
Je souhaiterais faire des fractions (ou nb décimaux) à partir d'une colonne :ex:
plage B12:B21
1 0 1 1 0 0 2 0 0 0
donnerait en C12:C21
1/1, 1/2,2/3,3/4,3/5,3/6,5/7......5/10
c.a.d le rapport entre le nb de 1 ou 2 sur la séquence 1 à 10
avez-vous une formule? (j'y suis arrivé mais par des colonnes intermédiaires)
merci
Bonne soirée
 

Tibo

XLDnaute Barbatruc
Re : fractions

Salut JJ1,


Pas sûr du tout d'avoir compris.

Peut-être ceci en B12 :

Code:
=NB.SI(C12:C12;C12)&" / "&(NB.SI($C$12:C12;C12))

à recopier vers le bas.

Si pas ça, reviens avec un peu plus d'explications

@+

Edit : manifestement, ce n'est pas ça.

@+
 

abcd

XLDnaute Barbatruc
Re : fractions

Bonjour,

En nombres décimaux :
C12 (ou autre part) : =SOMME(B$12:B12)/NB(B$12:B12)
formule à copier vers le bas

S'il faut des fractions, je regarde, mais cela ne m'a pas l'air d'être simple de renvoyer 1/1 en format fraction.

Par contre en format texte :
=SOMME(B$12:B12)&"/"&NB(B$12:B12)

abcd
 

Discussions similaires

Réponses
2
Affichages
667

Statistiques des forums

Discussions
312 021
Messages
2 084 666
Membres
102 629
dernier inscrit
ratsizaha