Formule

LiseB

XLDnaute Nouveau
Bonjour, sûrement que plusieurs diront ... Facile ... mais pourtant je n'y arrive pas.

Voici l'énoncé : Dans la colonne A (ex. A1:A200) j'ai les noms d'employés et dans la colonne B (B1:B200) j'ai le salaire brut de chaque employé. Je cherche la formule qui affichera la moyenne du salaire brut de tous ceux qui se nomment Boisvert (colonne A)

Merci beaucoup de m'aider ;)
 

Tibo

XLDnaute Barbatruc
Re : Formule

Bonjour,

essayer avec la fonction SOMMEPROD :

=SOMMEPROD((A1:A200="Boisvert")*B1:B200)/NB.SI(A1:A200;"Boisvert")

Sinon, avec une formule matricielle :

=MOYENNE(SI(A1:A200="Boisvert";B1:B200))

Formule à valider par CTRL + MAJ + ENTREE

Il me semble que sur Excel 2007, il y a une fonction MOYENNE.SI qui pourrait répondre également à ta demande.

@+
 

Discussions similaires

Réponses
5
Affichages
361
Réponses
4
Affichages
279

Statistiques des forums

Discussions
312 001
Messages
2 084 477
Membres
102 581
dernier inscrit
Michou