Microsoft 365 Formule SI avec date comprise dans une plage + si valeur trouvée dans une liste

nathan.dulongcourty

XLDnaute Nouveau
Bonjour à tous :)
Je dois appliquer une surcharge de livraison si deux conditions sont réunies :
- La date du jour (C6) est comprise entre le 1er mai 2023 et le 31 aout 2023
- Si le code postal de livraison (C10) est compris dans la liste des localités saisonnières présent sur un autre feuille ('SAISONNIERES FRANCE EXPRESS'!D3:D226)

Si ces deux conditions sont réunies, la cellule I9 doit faire le calcul (I6*0,13), sinon 0

J'ai la partie de formule pour vérifier la date mais pas la deuxième condition

=SI(ET(C6>=DATEVAL("01/05/2023");B1<=DATEVAL("31/08/2023");DEUXIEME CONDITION MANQUANTE);I6*0,13;"0")


Merci d'avance pour votre aide et bonne journée :)
 

Statistiques des forums

Discussions
312 803
Messages
2 092 257
Membres
105 318
dernier inscrit
alberic63