formule ou macro

B

bridget

Guest
Bonjour, pourriez-vous me renseigner, je fais un planning et avec une formule conditionnelle en fonction des dates données , les cellules du planning se colorent toute seule, seulement j'aimerais pouvoir faire des couleurs différentes en fonction d'autres critéres, 'congé' en bleu, 'rtt' en vert , ect ... est ce possible, comment je dois faire,

merci d'avance
 

soft

XLDnaute Occasionnel
Bonjour Bridget,
Avec la mise en forme conditionnelle tu peux paramétrer jusqu'à 3 conditions.
Pour mettre les 2 autres, il faut utiliser le bouton 'Ajouter'.

Au cas où, image de la fenêtre en fichier joint.

Si ça ne suffit pas, il faut le faire en VBA.
 
L

Laulau

Guest
Salut

J'ai eu un probléme dans ton genre.

J'ai réunis mes conditions dans deux colonnes.

en A: =SI(F271<>$F$3;'';SI(C271<$C$3;2;SI(M271='ok';1;2)))
en B: =SI(F271<>$F$3;'';SI(C271<$C$3;2;SI(R271='ok';1;2)))

C'est le résultat 1 ou 2 plus un autre critére qui me sert dans ma mise en forme conditionnelle.

Cela m'a évité le vba.
 

Discussions similaires

Réponses
4
Affichages
365