formule de sous totaux

O

olivier72

Guest
bonsoir a tous j' ai besoin qu'on m'aiguille sur une formule comment je peux faire pour recupere seulement le sous total ( de la formule classic onglet sous totaux) pour la reporte sur une autre colonne avec un condition si merci
 

ZZR09

XLDnaute Occasionnel
Bonjour Olivier72,

Pas très bien compris la question, surtout quelle est la condition.

Admettons que la condition soit :
Si la valeur de sous.total (9=somme), est supérieure à 50 alors on la recopie en A20.

en A20:
=SI(SOUS.TOTAL(9;A1:A15)>50;SOUS.TOTAL(9;A1:A15);'')

En fait : Si la somme de A1:A15 filtré est supérieure à 50 alors elle est calculée et afficheé en A20 sinon, la cellule A20 n'affiche rien.

J'espère que c'estun début de réponse

A+
;)

Arf, j'ai inversé réf et n° fonction, j'ai modifié la formule.

Message édité par: zzr09, à: 26/10/2005 07:24
 

Discussions similaires

Réponses
4
Affichages
392
Réponses
7
Affichages
327

Statistiques des forums

Discussions
312 927
Messages
2 093 687
Membres
105 782
dernier inscrit
obelix76