XL 2019 Formule applicable sauf week-end et jours fériés

ced91300

XLDnaute Occasionnel
Bonjour à tous;

je cherche à réaliser un formule mettant "0" si la date tombe un samedi, dimanche ou un jour férié sinon faire le calcul

ci dessous ma formule pour les jours de la semaine (il y a surement plus court) , mais je n'arrive pas à le faire aussi pour les jours fériés

=SI(OU(JOURSEM(C1;2)=1;JOURSEM(C1;2)=2;JOURSEM(C1;2)=3;JOURSEM(C1;2)=4;JOURSEM(C1;2)=5);$B$6*$A$6;0)

ci-joint un fichier en exemple.

Merci de votre aide

Cordialement
 

Pièces jointes

  • Classeur5.xlsx
    10.9 KB · Affichages: 3
Dernière édition:

Discussions similaires

Statistiques des forums

Discussions
313 297
Messages
2 096 925
Membres
106 789
dernier inscrit
FrancoisVLD