fonction somme.si

  • Initiateur de la discussion Romu
  • Date de début
R

Romu

Guest
Bonjour,

j ai un tableau avec 3 colonnes et j aimerais faire la somme des nombres de la 3e colonne en fonction des informations de la colonne a et de la colonne b. or la fonction somme.si me donne la possibilite de rentrer seulement un critere et si je met dans ce champ critere un "si" avec un "et" sur les 2 colonnes ca ne donne rien...

=SOMME.SI(A3:B11;ET(A3="a";B3="p");C3:C11)
cela me donne systematiquement 0

qqn a t il une idee de la syntaxe correcte?
 
C

chris

Guest
Un seul critère possible : Il faut ajouter une colonne (masquée si besoin) où tu peux concaténer la valeur de A et celle de B afin de faire ton test sur cette colonne qui doit donc contenir "ap".

Sinon vois avec dbsomme plus souple pour les critères mais plus complexe à mettre en oeuvre.

Chris
 

Discussions similaires

Réponses
6
Affichages
647
Réponses
3
Affichages
157
Réponses
7
Affichages
308