XL 2010 Fonction si ou

elisagssrd

XLDnaute Junior
Bonjour à tous,

Je cherche tant bien que mal à tourner ma formule mais je n'y arrive pas.

Voilà ce que je veux faire :
Je ne veux pas compter les retards quand dans la colonne destinataire de la feuille export il y a :
- BONG MANUPARIS ou
- ART ET CARACTERE (SIA) ou
- GPV France ou
- PARAGON

Je laisse en pièce jointe un fichier qui sera concret.
En espérant m'être faite comprendre,

Merci à vous
 

Pièces jointes

  • Exemple retard desitinataire.xlsx
    25.3 KB · Affichages: 51

elisagssrd

XLDnaute Junior
Bonjour Elisa

comme ça ? en F2 :
Code:
=SI(OU(Export!J2="BONG MANUPARIS";Export!J2="ART ET CARACTERE (SIA)";Export!J2="GPV France";Export!J2="PARAGON");"";SI(G2<0;"RETARD";""))
A tirer vers le bas

Cordialement, Gérard

Re bonjour Gérard,

Je rencontre un problème avec la formule.
Elle fonctionne parfaitement quand je l'applique sur le fichier que j'ai laissé en pièce en jointe. En revanche, lorsque je veux l'intégrer sur un autre fichier (en faisant les modifications nécessaire) ca ne marche pas, je ne comprend pas.

Si vous avez une réponse à ce problème j'en serais ravie.

Merci
 

elisagssrd

XLDnaute Junior
Re,

Quel problème rencontrez-vous ?
Respectez-vous bien les syntaxes de Contenu de cellule et nom de feuille ?

Avez-vous un petit bout de fichier à nous transmettre ?

Cordialement, Gérard

Oui je respecte tout, je ne comprend pas pourquoi ca ne marche pas alors que sur le fichier test ca marche parfaitement.
Malheureusement je ne peut pas transmettre le fichier sur lequelle je travail, les données sont confidentielles.

Merci quand même pour votre aide.
 

Dugenou

XLDnaute Barbatruc
non ça ne suffira pas car le format ne change rien à la donnée
soit tu convertis la colonne entière (donnée convertir terminer)
soit tu ajoutes un truc dans ta formule pour reclaculer la valeur
genre : SI(G2*1<0;"RETARD";"") ou SI(--G2<0;"RETARD";"")
Cordialement
 

Statistiques des forums

Discussions
311 103
Messages
2 077 048
Membres
242 010
dernier inscrit
Ratovonamana