Fonction RechercheV

Totalfina2b

XLDnaute Nouveau
Bonjour,

Avant tout, je tiens à préciser que je suis néophyte en Excel et Vba.

Actuellement, j'utilise la fonction Recherchev dans la formule suivante qui fonctionne très bien:

=RECHERCHEV(B2;feuille1!F:G;2;0)

J'aimerais remplacer "feuille1" par la valeur de la cellule "A2" par exemple. Quelque chose dans ce genre:

=RECHERCHEV(B2;'A2'!F:G;2;0)

Malheureusement, cela ne fonctionne pas. La formule ne récupère pas la valeur de "A2" mais cherche la feuille A2.

Comment puis-je faire?

Merci d'avance à tous.
 

Discussions similaires

Réponses
5
Affichages
421

Statistiques des forums

Discussions
312 810
Messages
2 092 304
Membres
105 346
dernier inscrit
yanikala