Fonction Recherche

Faillo

XLDnaute Nouveau
Bonjour,
Je dois m'occuper de la composition de groupes de personnes dont le taux d'activité n'est pas identique.
Pour cela, j'ai créé un tableau (voir annexe). J'aimerais que, sous D2, la valeur affiche le taux correspondant sous colonne I.
Dans l'exemple, pour N. (C2), je devrais obtenir en D2 la valeur 0.8.
Dans l'exemple, pour A. (C3), je devrais obtenir en D3 la valeur 1.
La particularité est que les valeurs de la colonne C correspondent à une liste créée via la fonction Validation.
Comment puis-je faire ?
Merci pour votre aide
 

Pièces jointes

  • OF12_RépartitionFonction.xls
    22 KB · Affichages: 29

Jocelyn

XLDnaute Barbatruc
Re : Fonction Recherche

Bonjour le Forum,
Bonjour Faillo,

a tester en D2 et à étirer vers le bas :

Code:
=INDEX($I$2:$I$8;EQUIV(C2;$H$2:$H$8;0))

et si il existe des lignes vide pour éviter les erreurs :

Code:
=SI(ESTERREUR(INDEX($I$2:$I$8;EQUIV(C2;$H$2:$H$8;0)));"";INDEX($I$2:$I$8;EQUIV(C2;$H$2:$H$8;0)))

Cordialement
 

Discussions similaires

Statistiques des forums

Discussions
312 927
Messages
2 093 689
Membres
105 783
dernier inscrit
Maya33