fonction matricielle somme si

MIKEFLY62

XLDnaute Junior
Bonjour a tous,

etant donne que je cale par cette heure tardive pourriez vous me filer un coup de main concernant cette formule matricielle?

{=SOMME(SI('2008'!$P$2:$P$20000=$B$1;1;0)*SI('2008'!$Q$2:$Q$20000=$B$2;1;0)*SI('2008'!$L$2:$L$20000="*7*";1;0))}

C'est pour le derniere condition avec le 7 qui me pose un soucis en effet j'aimerais compter le nombre de cellule en plus des autres conditions en colonne P et Q pour la colonne L le nombre de cellules commencant par un 7 normalement 7* et par la meme occasion comprenant un 7 normalement *7*.

merci de votre aide
 

Discussions similaires

Réponses
5
Affichages
914
Compte Supprimé 979
C

Statistiques des forums

Discussions
312 023
Messages
2 084 713
Membres
102 637
dernier inscrit
TOTO33000