Extraire le mois d'une cellule date jj/mm/aa

casper123

XLDnaute Nouveau
Les genies...

Je vous demande qu'elle formule je dois mettre dans excel pour pouvoir extraire le mois uniquement d'un cellule ou j'ai mis des dates du style 25/05/2008.

Je voudrais en ajoutant un collonne que ça me mette janvier dans la nelle collonne.

Tout cela dans le but de faire un tableau croisé dynamique (TCD) pour pourvoir évaluer le nombre d'heure de travail par domaine technique a traiter par mois.

Moi j'avais utilisé le format de cellule mais cela ne marche pas dans le cadre d'un TCD

Je vous mets un exemple du tableau en pièce jointe si vous auriez la gentillesse de m'aider je vous en remercie mille fois par avance...

casper
 

Pièces jointes

  • Classeur1.xls
    14.5 KB · Affichages: 140
  • Classeur1.xls
    14.5 KB · Affichages: 135
  • Classeur1.xls
    14.5 KB · Affichages: 142

Staple1600

XLDnaute Barbatruc
Re : Extraire le mois d'une cellule date jj/mm/aa

Bonjour

Tout simplement
Si date en A1 ex: 16/06/08
alors en B1
=MOIS(A1) ---> renvoie 6

ou =TEXTE(A1;"mmmm") ----> renvoie juin

ou MAJUSCULE(TEXTE(A1;"mmmm")) ---> renvoie JUIN

edit: bonsoir bhbh :)
 
Dernière édition:

Cousinhub

XLDnaute Barbatruc
Re : Extraire le mois d'une cellule date jj/mm/aa

Bonsoir,

Bonsoir, Staple :)

Pour ton TCD, tu n'as pas besoin d'extraire les mois...

Clique droit sur les dates, DANS ton TCD, puis Grouper

Sélectionne Mois et/ou Année, si tu veux séparer les années ou non
Et voili
 

Pièces jointes

  • casper_v1.xls
    12 KB · Affichages: 147

mth

XLDnaute Barbatruc
Re : Extraire le mois d'une cellule date jj/mm/aa

Bonjour,

un essai directement dans le TCD, en groupant les données par mois

Bien cordialement,

mth

Edit: sourire.... ça va bien trop vite pour moi là !!!!
bise tout le monde :)
 

Pièces jointes

  • Classeur1.zip
    3.8 KB · Affichages: 99
  • Classeur1.zip
    3.8 KB · Affichages: 89
  • Classeur1.zip
    3.8 KB · Affichages: 87

casper123

XLDnaute Nouveau
Re : Extraire le mois d'une cellule date jj/mm/aa

Bonsoir Les scofield d'excel

Je vous remercie, j'ai tout compris avec vos conseils et explications.

Je vais pouvoir être efficace pour la gestion des mes fichiers.

Encore merci et bon courrage...


Casper123
 

Discussions similaires

Statistiques des forums

Discussions
312 816
Messages
2 092 332
Membres
105 367
dernier inscrit
jych