Dénominateur à virgule

lilynette

XLDnaute Nouveau
Bonjour,

J'ai besoin de faire des ratios sur excel (ratio entre le nombre d'entrées au magasin et le nombre de ventes réalisées). Excel arrondi ces resultats de manière a ne pas avoir un dénominateur à virgule hors je souhaiterai plutot pouvoir avoir un ratio petit.

Exemple : Imaginons que j'ai 12 entrées et 5 ventes. Excel m'affiche un ratio de 2/9 quant je préférerai qu'il m'affiche un ratio de 1/4,5

Est ce possible ?

Merci pour vos réponses!

lily
 

lilynette

XLDnaute Nouveau
Re : Dénominateur à virgule

merci pour votre réponse. D'ailleurs je me suis trompée ;) c'est 23 entrées (et non 12) pour 5 ventes...

J'entre dans ma cellule le calcul suivant : =somme(ventes/visites)

J'obtiens 2/9 et je voudrais plutot avoir 1/4,5

Merci
 

pierrejean

XLDnaute Barbatruc
Re : Dénominateur à virgule

Re

J'ai fini par comprendre que ton resultat est au format Fraction (c'etait la question posée)
Je te propose une fonction personnalisée à tester
 

Pièces jointes

  • lily.xls
    33.5 KB · Affichages: 33
  • lily.xls
    33.5 KB · Affichages: 39
  • lily.xls
    33.5 KB · Affichages: 39

Modeste geedee

XLDnaute Barbatruc
Re : Dénominateur à virgule

Bonsour®
merci pour votre réponse. D'ailleurs je me suis trompée ;) c'est 23 entrées (et non 12) pour 5 ventes...

J'entre dans ma cellule le calcul suivant : =somme(ventes/visites)

J'obtiens 2/9 et je voudrais plutot avoir 1/4,5

Merci

pour le numérateur toujour égal à 1
soit en A2 : 23
en B2 : 5
en C2 : =SI(ENT(A2/B2)=A2/B2;1&"/"&A2/B2;1&"/"&TEXTE(A2/B2;"#,##"))

:rolleyes:
 

Pièces jointes

  • lily.xls
    59 KB · Affichages: 37
  • lily.xls
    59 KB · Affichages: 50
  • lily.xls
    59 KB · Affichages: 46
Dernière édition:

Discussions similaires

Statistiques des forums

Discussions
312 853
Messages
2 092 822
Membres
105 539
dernier inscrit
Morgane0202