compter des chiffres dans cellule

mavean

XLDnaute Junior
Bonjour
J'ai des chiffres dans des cellules soit 0 soit 1 ou 2 ou 3 ou 4 ou 5 dans une colonne de 10 lignes
Exemple:
A1 = 3
A2=1
A3=4
A4=0
A5=2
A6=2
A7=1
A8=0
A9=4
A10=0
Je souhaite (j'ignore les 0 ou vide)
en
a12 savoir combien de 1
a13 combien de 2
a14 combien de 3
a15 combien de 4
a16 combien de 5
Comment faire ? Merci de votre aide.

Je souha
 

mavean

XLDnaute Junior
Re : compter des chiffres dans cellule

Re

Ok cela marche
Peux tu m'expliquer le fonctionnement de la fonction =NB.SI(A$1:A$10;LIGNES($12:12)).
Si je mets mes valeur dans A20 à A29 et que je veux faire la même chose en A32 A33 A34 A35 A36
je transforme la formule en A32 =NB.SI(A$20:A$29;LIGNES($32:32))
cela ne marche pas ?
Encore merci.
 

JHA

XLDnaute Barbatruc
Re : compter des chiffres dans cellule

Bonjour à tous,

lignes($12:12) équivaut à 1
lignes($12:13) équivaut à 2
tu peux donc changer la syntaxe lignes($12:12) par 1 pour rechercher le chiffre 1 dans une plage donnée
=nb.si(plage;1)

JHA
 

Discussions similaires