cellule texte donne cellule chiffre

jacq56

XLDnaute Junior
cellule texte donne cellule chiffre resolu

Bonjour le forum,
J’aimerai connaître le cout de carburant par voiture, j’ai réussi a trouvé une formule
Mais je ne sais pas comment faire pour que quand dans la cellule A15 j’écris « voiture A » le chiffre 1 s’inscrit dans la cellule E15, car cette cellule me sert dans ma formule
Et que si dans la cellule A15 j’écris « voiture B » que la cellule E15 passe a 2 ainsi de suite
En espérant de l’aide
Cordialement
 

Pièces jointes

  • Classeur1.zip
    16.1 KB · Affichages: 28
  • Classeur1.zip
    16.1 KB · Affichages: 26
  • Classeur1.zip
    16.1 KB · Affichages: 28
Dernière édition:

Tibo

XLDnaute Barbatruc
Re : cellule texte donne cellule chiffre

Bonjour,

Tu as posté un fichier Excel 2007.

Sauf cas particuliers (utilisations de fonctions spécifiques à Excel 2007), il vaut mieux joindre un fichier enregistré au format XL 2003.

Sinon, pour ton problème, et sur la base de ce que j'ai compris, 2 propositions :

1 avec RECHERCHEV et l'autre avec INDEX et EQUIV :

en E15 :

Code:
=RECHERCHEV($A15;$D$22:$E$24;2;0)

ou

Code:
=INDEX($E$22:$E$24;EQUIV($A15;$D$22:$D$24;0))

Je te laisse essayer

Si pas ça, reviens avec plus de précisions.

@+
 

Dull

XLDnaute Barbatruc
Re : cellule texte donne cellule chiffre

Salut jacq56, le Forum

Je te conseilles soit:

- de déposer ton fichier dans le Forum consacré à Excel 2007
- d'enregistrer ton fichier dans le format 2003

car nous sommes encore peu nombreux à avoir cette nouvelle version

Bonne Journée

EDITION: Salut mth:) et Tibo:)
 
Dernière édition:

jacq56

XLDnaute Junior
Re : cellule texte donne cellule chiffre

bonjour
désolé pour le fichier en 2007 je n'ai pas pensé a le convertir
Tibo j'ai éssayé ce que tu m'a dit cela me donne résultat N/A
je joins le fichier modifier
 

Pièces jointes

  • Classeur1.zip
    6.5 KB · Affichages: 16
  • Classeur1.zip
    6.5 KB · Affichages: 19
  • Classeur1.zip
    6.5 KB · Affichages: 22

Dull

XLDnaute Barbatruc
Re : cellule texte donne cellule chiffre

Re le fil

Désolé Jacq, la formule de l'ami Tibo fonctionne Parfaitement

je n'ai essayé que le première mais ne doute pas un seul instant de la deuxième

Merci pour ce fil qui m'avais fait faux bond Tibo :D

Bonne Journée
 

Pièces jointes

  • Jacq56.zip
    6.4 KB · Affichages: 23
Dernière édition:

Discussions similaires

Réponses
2
Affichages
847

Membres actuellement en ligne

Statistiques des forums

Discussions
312 084
Messages
2 085 194
Membres
102 813
dernier inscrit
kaiyi