Microsoft 365 Calendrier des absences

Vdex#

XLDnaute Nouveau
Bonjour,
Comment récupérer les jours d'absences du calendrier pou faire un tableau récapitulatif.
quelqu'un à une idée?
merci de votre réponse.
 

Pièces jointes

  • Calendrier des absences v.1.2.1 - Copie.xlsm
    105.8 KB · Affichages: 11

sylvanu

XLDnaute Barbatruc
Supporter XLD
Bonjour Vdex,
C'est un doublon ?

un essai en PJ en ajoutant une colonne pour calculer la durée et cette formule :
VB:
=SOMME.SI.ENS(Saisie!$K$4:$K$1000;Saisie!$F$4:$F$1000;C$1;Saisie!$B$4:$B$1000;$A2)
A noter que je ne trouve pas ce que vous avez mis en attendu.
 

Pièces jointes

  • Calendrier des absences v.1.2.1 - Copie.xlsm
    119.5 KB · Affichages: 4

Statistiques des forums

Discussions
313 277
Messages
2 096 766
Membres
106 746
dernier inscrit
acquabateaux