Calcul si conditions réunies

cheribibi33

XLDnaute Nouveau
Bonjour,

Je cherche à faire un calcul de CA de pdts, si 4 conditions sont réunies.
J'ai 5 Pdts : Pomme, Poire, Banane, Fraise et Pdt
je veux que le calcule du CA soit : si CA Pomme, CA Poire, CA Banane, CA Fraise est supérieur à 0 ou non vide = Somme CA des 4 pdts
Sinon on mentionne dans la cellule "Condition non réunie"

Voir exemple joint
Merci

Voir fichier joint
 

Pièces jointes

  • test-condition.xlsx
    8.4 KB · Affichages: 24

vgendron

XLDnaute Barbatruc
Hello

un test avec cette formule en H4, que tu tires vers le bas
=SI(NBVAL(DECALER($A$3;EQUIV(G4;$A$3:$A$12;0)-1;2;5))<>5;"Condition non réunie";SOMME(DECALER($A$3;EQUIV(G4;$A$3:$A$12;0)-1;2;5)))

NB: j'ai remplacé Bertrand par Bernard en H5

PS: ne fonctionne pas si tu as 0 au lieu d'une cellule vide.. donc.. faut trouver autre chose :)
 

Discussions similaires

Réponses
0
Affichages
1 K

Statistiques des forums

Discussions
312 833
Messages
2 092 606
Membres
105 466
dernier inscrit
Jsquare