Microsoft 365 Calcul matriciel avec 2 critères de choix

topodoco

XLDnaute Nouveau
Bonjour,

Je cherche à effectuer une calcul matriciel avec 2 critères.

J'arrive à faire une somme d'une colonne des éléments qui m'intéresse en prenant comme critère un "x" cocher dans une colonne voisine.
Ca me donne : {=SOMME(SI(EB6:EB22="x";$B6:$B22;0))}

Et j'essaie de réaliser la somme d'une colonne en prenant en compte 2 critères de choix. Toujours ce fameux "x" dans la colonne voisine, mais aussi un critère sur un texte d'une autre colonne.
J'ai essayé : {=SOMME(SI(ET(CD6:CD22="x"; FF6:FF22=A42);$B6:$B22;0))} mais ça me donne "0".

Peut-on faire un calcul matriciel avec 2 critères de choix ?

Cordialement,
 

Discussions similaires

Statistiques des forums

Discussions
313 260
Messages
2 096 636
Membres
106 692
dernier inscrit
oussama.badr