calcul d'heure en negatif

Z

zen2cool

Guest
Bonjour,

Voila j'ai deux heures, une fixe ( 7 h 44 temps de prestation par jour obligatoire) et une qui varie suivant les prestations de la journée.

J'aimerais savoir comment faire pour soustraire a 7 h 44 l'heure de travail executée, je sais le faire avec la fonction =TEXTE(E2-D2;'h:mm')

mais si j'ai des heures en negatif ca ne marche pas

7 h 44 est le temps de travail d'une journée, comma ca je sais afficher si j'ai travaillé que 5 h 00 qu'il me manque 2h44 sur ma journée ensuite je fait le total de toute mes heures du mois

merci

Rudy
 

Statistiques des forums

Discussions
312 932
Messages
2 093 733
Membres
105 802
dernier inscrit
Witchun