XL 2021 calcul de cotations

Mouchette

XLDnaute Occasionnel
Bonjour,

Une personne pourrait m'aider sur la forme de mon tableau pour le calcul de cotations destiner à une grille des salaires,
Je m'explique on a un référentiel d'emploi,
et les salariés sont notés par des critéres ce qui donnent à la fin une somme qui me sert à une cotation,
Je souhaite savoir les formules pour quand je mets une croix dans une case il met automatiquement le degrés et le nombre de points
Après si une personne a plus de temps à m'accorder, je souhaite un VBA ou je mets le nom du salarié et il me donne directement la réponse,
Merci de regarder mon tableau, vous allez surement comprendre car à expliquer ce n'est pas façile,
Un grand merci à vous tous,
 

Pièces jointes

  • classification.xlsx
    12.4 KB · Affichages: 3

JHA

XLDnaute Barbatruc
Bonjour à tous,

Dans le même principe, en "G1"
VB:
=SOMME.SI($B$3:$B$12;"x";$A$3:$A$12)+SOMME.SI($D$3:$D$12;"x";$A$3:$A$12)+SOMME.SI($F$3:$F$12;"x";$A$3:$A$12)+SOMME.SI($H$3:$H$12;"x";$A$3:$A$12)+SOMME.SI($J$3:$J$12;"x";$A$3:$A$12)+SOMME.SI($L$3:$L$12;"x";$A$3:$A$12)

JHA
 

Pièces jointes

  • COTATION (1).xlsx
    17.1 KB · Affichages: 0

Discussions similaires

Réponses
5
Affichages
301

Statistiques des forums

Discussions
309 757
Messages
2 066 205
Membres
237 964
dernier inscrit
franck85