XL 2019 Arrondi conditionnel

jjer0me

XLDnaute Nouveau
Bonjour,
Je souhaiterai créer une formule qui arrondi un calcul. Si le nombre est inférieur à xx.50 alors arrondir à l'inférieur, et si le nombre est supérieur ou égale à xx.50 alors arrondir au supérieur. Exemple 0.49 donne 0; 1.38 donne 1, et 0.85 donne 1; 1.55 donne 2 etc.

Si vous avez des idées je suis preneur.

Jérôme
 

Jacky67

XLDnaute Barbatruc
Bonjour,
Je souhaiterai créer une formule qui arrondi un calcul. Si le nombre est inférieur à xx.50 alors arrondir à l'inférieur, et si le nombre est supérieur ou égale à xx.50 alors arrondir au supérieur. Exemple 0.49 donne 0; 1.38 donne 1, et 0.85 donne 1; 1.55 donne 2 etc.

Si vous avez des idées je suis preneur.

Jérôme
Bonjour,
Le nombre en A1
Essaye
=ARRONDI(A1;0.5)
ou
=ENT(A1+0.5)
 

Statistiques des forums

Discussions
312 836
Messages
2 092 655
Membres
105 479
dernier inscrit
chaussadas.renaud