Aide fonction, index, equiv,si

kustu

XLDnaute Nouveau
Regarde la pièce jointe Exercice 2.zipBonjour, étant donné que mes examens approchent j'ai besoin d'aide pour un exercice de révision. Le problème c'est que je n'arrive pas à trouver la formule,la fonction pour automatiser les calculs.
Par avance merci de votre aide.Regarde la pièce jointe Exercice 2.zip
 

Pièces jointes

  • Exercice 2.zip
    3.3 KB · Affichages: 69
  • Exercice 2.zip
    3.3 KB · Affichages: 68

Staple1600

XLDnaute Barbatruc
Re : Aide fonction, index, equiv,si

Bonsoir


Peux-tu prendre la peine de créer un classeur Excel, contenant les données qui sont dans ton fichier Exercice2.doc ?

En attendant tu retrouveras ton exercice ici (et l'aide qui va avec ... et plus si tu cherches un peu)
Ce lien n'existe plus
 
Dernière édition:

Dugenou

XLDnaute Barbatruc
Re : Aide fonction, index, equiv,si

Salut

Juste pour montrer à phlaurent qu'on est pas obligé de calculer toutes les valeurs et parce que y'a pas la soluce de la deuxieme partie sur le site donné par Stapple (dont je partage la réponse)
 

Pièces jointes

  • COTISATION.zip
    2.6 KB · Affichages: 50

zouhenlai

XLDnaute Nouveau
Re : Aide fonction, index, equiv,si

pour le montant cotisé :

=SI(C12>55;F4*(1+B8);SI(C12>45;F4*(1+B7);SI(C12>35;F4*(1+B6);SI(C12>25;F4*(1+B5);SI(C12>15;F4*(1+B4);F4)))))

(en F4 le montant cotisé de base)

pour les index/equiv

=INDEX(B19:E19;;EQUIV(C23;B18:E18;0))

voilà, pas de zipper sous debian pour l'instant :) lol
 

Dugenou

XLDnaute Barbatruc
Re : Aide fonction, index, equiv,si

Stapple

non j'ai rien détecté de génant. En reprenant de près je dirais que ce n'est pas grave si le titre du tableau est inclu (Mais....! je n'ai jamais testé le recherchev sans faux en 4eme argument sur un tableau avec du texte)

Dis moi ce que tu as relevé ?
 

Statistiques des forums

Discussions
312 023
Messages
2 084 713
Membres
102 637
dernier inscrit
TOTO33000