Affichage d'indices en fonction des dates.

Ablette85

XLDnaute Nouveau
Bonjour à tous.
Un petit schéma vaut mieux qu'un long discours. C'est plus facile pour expliquer mon petit soucis.
Je pense que cela doit être possible en passant par les fonctions ET OU SI, mais mon niveau m'empêche d'y parvenir.

Merci pour vos réponses.
 

Pièces jointes

  • Classeur1 Indice.xls
    26.5 KB · Affichages: 73
Dernière édition:

jeanpierre

Nous a quitté
Repose en paix
Re : Affichage d'indices en fonction des dates.

Re Ablette85,

Perso, je n'arrive pas à ouvrir ton fichier...

Peux-tu le remplacer, dans Gérer les pièces jointes, Retirer et remettre un fichier accessible ?

Merci.

Jean-Pierre
 

Denis132

XLDnaute Impliqué
Re : Affichage d'indices en fonction des dates.

Bonjour Ablette, Jeanpierre, Sylvain,

Vraiment pas certain d'avoir compris.
"ainsi de suite pour les autres indices" doivent s'inscrire dans A3 aussi?

@+

Denis

P.S.Pourquoi une date en B3?
 

Pièces jointes

  • Ablette.zip
    9.8 KB · Affichages: 39
  • Ablette.zip
    9.8 KB · Affichages: 51
  • Ablette.zip
    9.8 KB · Affichages: 41

Ablette85

XLDnaute Nouveau
Re : Affichage d'indices en fonction des dates.

Merci DENIS 132 pour ta réponse.
Désolé du retard, j'ai eu quelques soucis de connexion internet ces derniers jours. (merci france telecom):mad:

Ce "bout de tableau" fait parti d'une nomenclature de pièces usinées dans le milieu industriel. Ce tableau permet de savoir quand les pièces ont reçu une modification.

Ton tableau DENIS 132 fonctionne très bien mais (il y a toujours un mais) les indices s'affichent les uns derrière les autres. Je voudrais afficher que le dernier indice.

Merci pour vos réponses.

PS : j'ai remis à jour le fichier EXCEL
 
Dernière édition:

Ablette85

XLDnaute Nouveau
Re : Affichage d'indices en fonction des dates.

Une petite question supplémentaire.
Dans ma formule ci dessous, quand je la copie ligne par ligne, je voudrais que les cellules S5:AA5 restent inchangé et que les autres varient en fonction de la ligne.
=SI(P6="";"";INDEX(S5:AA5;;EQUIV(P6;S6:AA6;0)))

Est-ce possible de le faire en automatique ou bien de le faire ligne par ligne?
J'ai plus de 600 lignes à faire:(:(:(.

Merci pour vos réponses.
 

Discussions similaires

Statistiques des forums

Discussions
311 996
Messages
2 084 432
Membres
102 577
dernier inscrit
flebo815