transformer un total d'heures supérieur à 24 heures en texte

Valter

XLDnaute Occasionnel
Bonjour,
J'aimerai convertir un total d'heures en texte pour pouvoir l'utiliser dans une phrase, j'ai essayé avec la fonction texte, cela fonctionne parfaitement, mais lorsque la somme des heures dépasse 24 ça ne fonctionne plus.
Exemple : si en A1 j'ai 35 heures à transformer en texte, j'introduis en A2 la formule suivante : =TEXTE(A1;"hh mm") cela me renvoi 11 et non pas 35....
Merci pour vote aide.
 

Discussions similaires

Réponses
3
Affichages
322