Total heures sup

Mimi

XLDnaute Occasionnel
Bonjour à tous,

Me voila encore confronté avec un total d'heures, je m'explique :

En C24 j'ai le total de mes heures de la semaine.
En C27 c'est la base horaire (qui peut varié).
En C29 c'est le résultat des heures sup par rapport au total par semaine et la base horaire.

Ce que je recherche c'est (en C29) :
Si C24 est supérieur à C27 alors C24 - C27.
Si C24 est égale ou inférieur à C27 alors C29 égale 0:00

J'espère avoir bien expliqué le problème.
D'avance je vous remercie
Michel [file name=heures_20050807074330.zip size=24033]http://www.excel-downloads.com/components/com_simpleboard/uploaded/files/heures_20050807074330.zip[/file]
 

Pièces jointes

  • heures_20050807074330.zip
    23.5 KB · Affichages: 17

Monique

Nous a quitté
Repose en paix
Bonjour,

Pour C29, regarde si ça va :
=SI(C24>C27;C24-C27;0)

Sinon (rien à voir), tu peux supprimer toutes les lignes 41 à 57 en mettant cette formule en C27 :
=SOMMEPROD(((MOD(LIGNE(C10:D23);2)=1)*C10:D23)-((MOD(LIGNE(C10:D23);2)=0)*C10:D23))
En français : somme des lignes impaires moins somme des lignes paires
 

Discussions similaires

Statistiques des forums

Discussions
312 962
Messages
2 093 990
Membres
105 906
dernier inscrit
aifa