Tableau de classement avec formule qui transforme un numéro(%) en lettres

Jocelyn

XLDnaute Barbatruc
Re : Tableau de classement avec formule qui transforme un numéro(%) en lettres

Bonjour le Forum,
Bonjour marcaurele, Theze,

Hum hum tu parles par exemple C16 mais si en C16 excel affiche 90% la valeur réelle de cette cellule 89,6551724137931% donc normal que ce ne soit pas A qui s'affiche en J16 on peux contourner par cette formule

Code:
=SI(ARRONDI(C16;2)>=0,9;"A";SI(ARRONDI(C16;2)>=0,7;"B";SI(ARRONDI(C16;2)>=0,5;"C";"D")))

mais attention tu vas avoir beaucoup de lettres qui vont changer

A te de voir

Cordialement
 

Theze

XLDnaute Occasionnel
Re : Tableau de classement avec formule qui transforme un numéro(%) en lettres

Re,

En I28 :
=SI(B28<=2500;"A";SI(B28<=4000;"B";SI(B28<=6000;"C";"D")))
Excel lit la formule de gauche à droite, sitôt que la condition est remplie le résultat est retourné et il ne va pas plus loin.

Hervé.
 

Discussions similaires

Réponses
4
Affichages
388

Statistiques des forums

Discussions
312 847
Messages
2 092 776
Membres
105 533
dernier inscrit
TAF