soustraction avec condition

lamho27

XLDnaute Occasionnel
bonsoir le forum;
comment on fait formule soustraction avec condition diminuer de C5
merci
 

Pièces jointes

  • Classeur5.xls
    14.5 KB · Affichages: 56
  • Classeur5.xls
    14.5 KB · Affichages: 58
  • Classeur5.xls
    14.5 KB · Affichages: 61

lamho27

XLDnaute Occasionnel
Re : soustraction avec condition

merci Micke-31
mais au contraire , si on distribue 200 , j'ai besoin de les restes commencer de D5
 

Pièces jointes

  • Classeur6.xls
    15 KB · Affichages: 57
  • Classeur6.xls
    15 KB · Affichages: 58
  • Classeur6.xls
    15 KB · Affichages: 58

abcd

XLDnaute Barbatruc
Re : soustraction avec condition

Bonjour,

J'avais déjà lu ta question hier, mais je n'avais pas compris ce que tu souhaitais.
Aujourd'hui pas plus.

Pourrais-tu donner les résultats attendus (calculés manuellement) et dans quelles cellules ?

abcd
 

Micke-31

XLDnaute Occasionnel
Re : soustraction avec condition

Salut,

Comme te le dit ABCD que je salut au passage détaille ton problème si tu veux des explications, dans ton exemple tu as 800 en quantité, ensuite tu as des sommes par lot comme 150 et tu veux soustraire 200 à quelle somme !!!

Je pense qu'avec l'exemple que j' ai mis en pièce jointe tu devrais pouvoir l'ajuster.


A+
 

Jocelyn

XLDnaute Barbatruc
Re : soustraction avec condition

Bonjour le Forum,
Bonjour lamho27, Micke-31, abcd,

Effectivement comme cela a déja été dit pas trés clair mais si je suis parvenu a trouver la formule en C5 pourrait être :

=SI(SOMME($C$3:C3)-$B$5<=0;"";SI(SOMME($C$3:C3)-$B$5>=C3;C3;SOMME($C$3:C3)-$B$5))

a étirer vers la droite

Jocelyn
 

Discussions similaires

Réponses
15
Affichages
635

Statistiques des forums

Discussions
312 897
Messages
2 093 392
Membres
105 720
dernier inscrit
gumoreau