Somme de cellule décalées

Bablute

XLDnaute Nouveau
Bonjour à tous :)

J'ai fouillé sur le forum, mais je ne trouve pas la réponse. La solution doit être simpliste, pourtant je coince.

Je souhaiterais faire la somme de cellule, sur une même ligne, mais décalée d'une cellule à chaque fois.

Exemple:

A B C D E ...K
1 5 8 10 1

Dans ce cas ci, je voudrais la somme des cellules A,C,E,G,I et K., soit une sur deux depuis la première cellule.

Merci à vous
 

Tibo

XLDnaute Barbatruc
Re : Somme de cellule décalées

Bonjour,

La fonction DECALER, associée à d'autres, pourrait peut-être répondre à ton souci.

Le problème, c'est que j'ai du mal à comprendre comment sont disposées tes données dans ton fichier.

Donc, si tu pouvais joindre un petit bout de fichier exemple, ça nous permettrait très certainement de t'apporter une réponse rapidement.

Le fichier à joindre : zippé de préférence, sans données confidentielles et taille < 48.8 ko

A te (re)lire

@+
 

Bablute

XLDnaute Nouveau
Re : Somme de cellule décalées

Hop hop, voici le fichier Zippé pour l'exemple

Merci


Edit: Zut, le fichier uploadé n'apparaît pas

Edit 2: Il apparaît si il est non zippé.
 

Pièces jointes

  • Exemple.xls
    13.5 KB · Affichages: 103
  • Exemple.xls
    13.5 KB · Affichages: 111
  • Exemple.xls
    13.5 KB · Affichages: 115

JHA

XLDnaute Barbatruc
Re : Somme de cellule décalées

Bonjour Bablute, Tibo, le forum,

Peut être une piste avec plage de nombre Ex: A1:A10
en B2: =SI((MOD(COLONNE();2)=0);SOMME(A1:B1);"")
Tirer vers la droite


ou pour le total des impairs
en B1: =A1
en B2: =SI((MOD(COLONNE();2)=1);SOMME(A1:B1);"")
puis tirer vers la droite
JHA
 
Dernière édition:

Spitnolan08

XLDnaute Barbatruc
Re : Somme de cellule décalées

Bonsoir,
Pour des éléments en A35:H35
=SOMME(A35:H35*(MOD(COLONNE(A35:H35);2))) à valider par ctrl+Maj+Entrée

Cordialement

Edit: Salut Tibo:), JHA . Bien après vous et pas rafraichi: téléphone quand tu nous tiens...
Edit 2 : Mais visiblement pas les mêmes méthodes...
 
Dernière édition:

Discussions similaires

Réponses
31
Affichages
488

Statistiques des forums

Discussions
312 145
Messages
2 085 762
Membres
102 966
dernier inscrit
InitialPP