somme avec condition ?

J

JLS34

Guest
bonjour
je voudrais avoir dans les cellules au-dessus du tableau la somme de tous les 1 en fonction des lettres G et P de la premiere colonne.
merci [file name=calculsomme.zip size=2553]http://www.excel-downloads.com/components/com_simpleboard/uploaded/files/calculsomme.zip[/file]
 

Pièces jointes

  • calculsomme.zip
    2.5 KB · Affichages: 15
G

GIBI

Guest
bonjour,

tu as donner toi même la réponse : 'faire la somme si'

donc la formule est

=SOMME.SI(A5:A18;'G';C5:C18)

Remarques : si Pb vérifie dans le menu Outils / macro complémentaire que 'utilitaire d'analyse et VBA' soit activé



salut
 

Bebere

XLDnaute Barbatruc
bonjour Jls,Gibi,le Forum
emploi de sommeprod
si colonne A= G somme de la plage contenant les 1 en rapport avec G
idem pour P
=SOMMEPROD((A5:A18='G')*C5:C18)
=SOMMEPROD((A5:A18='P')*C5:C18)
à bientôt
[file name=calculsomme_20051004103326.zip size=2598]http://www.excel-downloads.com/components/com_simpleboard/uploaded/files/calculsomme_20051004103326.zip[/file]
 

Pièces jointes

  • calculsomme_20051004103326.zip
    2.5 KB · Affichages: 12

Discussions similaires

Statistiques des forums

Discussions
300 761
Messages
1 987 017
Membres
209 680
dernier inscrit
frobleyy