Saisie

analyseaux

XLDnaute Occasionnel
Bonjour

Pour optimiser mon fichier j'aurais aimé automatiser les numéros de 1 à 2000. Pour que le numéro apparait il faudrait au préalable remplir 3 cellules de la ligne. Les deux premieres cellules saisies sont de format "texte" alors que la 3eme cellule est saisie une date sur ce format "00/00/0000".
Ci joint un fichier que je voudrais obtenir.
merci
 

Pièces jointes

  • saisie.xls
    14.5 KB · Affichages: 50
  • saisie.xls
    14.5 KB · Affichages: 47
  • saisie.xls
    14.5 KB · Affichages: 48

Benjy

XLDnaute Occasionnel
Re : Saisie

Bonjour,

sous réserve d'avoir compris ton problème tu peux essayer :
A5=SI(ET(B5<>"";C5<>"";D5<>"");LIGNE(A5)-4;"")

a dérouler vers le bas.

Si dans ton fichier final tu ne démarre pas a A5 il faudra corriger le -4 de la formule.

EDIT : Bonjour Toto, comme d'habitude ta formule est bien moins compliquée que la mienne ^^. J'ai encore du chemin à parcourir :D:D
 
Dernière édition:

Discussions similaires

Réponses
18
Affichages
853

Membres actuellement en ligne

Statistiques des forums

Discussions
312 872
Messages
2 093 103
Membres
105 627
dernier inscrit
jean-marc.brillant