Repartir une mensualité dans un tableau mensuel/annuel

MELANIE92

XLDnaute Junior
Bonjour à tous,

je cherche a répartir les valeurs au debit dans un tableau mensuel/annuel
 
Dernière édition:

ODVJ

XLDnaute Impliqué
Bonjour,

Je suppose que ton prorata de sortie est 5, pas 25.

en D6 :
VB:
=SI(ET(MOIS($D$25)=MOIS($C6);ANNEE($D$25)=D$4);$F$25;SI(ET(MOIS($D$26)=MOIS($C6);ANNEE($D$26)=D$4);$O$26;$D$22*ET(DATE(D$4;MOIS($C6)+1;)>$D$25;DATE(D$4;MOIS($C6);)<$D$26)))
et tu recopies sur tous les débits.

Cordialement
 

ODVJ

XLDnaute Impliqué
quel dommage,

pendant 5 mn j'ai été un mage télépathe....
maintenant tout le monde sait que .... bin non!.

en plus, JCGL, je ne comprenais pas ton étonnement parce que je n'avais pas vu que le fichier d'origine du 1er message avait disparu.

Cordialement

edit : pour un extra lucide, je n'avais pas vu le pb de solde entre 2 dates.
 

Membres actuellement en ligne

Statistiques des forums

Discussions
312 816
Messages
2 092 361
Membres
105 378
dernier inscrit
y07