Remplissage automatique par SI

KettyScarlett

XLDnaute Nouveau
Bonsoir,

Je suis sure que c'est possible mais je ne sais plus comment... :eek:

Ma problématique : J'aimerais que la colonne E se remplisse automatiquement en fonction des données de la colonne D.

D E
11 aaa
12 bbb
11 aaa
14 ddd
15 eee
16 fff

J'ai essayé avec avec SI, selon la formule suivante :
=SI(A1=11;"aaa";(SI(A1=12;"bbb";(SI(A1=13:"ccc";........""))))
ça fonctionne en test avec 3/4 arguments, mais j'en ai plus de 30 et du coup ça ne fonctionne pas.

Auriez-vous une solution ?
Merci d'avance. :)
 

Discussions similaires

Statistiques des forums

Discussions
312 113
Messages
2 085 430
Membres
102 889
dernier inscrit
monsef JABBOUR