XL 2021 Problème Index.equiv avec décalage fractionné

Arthur M

XLDnaute Nouveau
Bonjour à tous,

Je sollicite vos lumières car je ne trouve pas la bonne formule au problème suivant: je souhaite automatiser le fractionnement d'un paiement sur plusieurs mois.

En exemple dans le fichier joint, je souhaiterais que 100€ d'achats comptabilisés en août 2025 soient automatiquement payés selon l'échéancier suivant: 50% deux mois plus tôt (soit 50€ en juin'25), 10% en aout'25 et 40% en octobre'25 (soit un règlement à J+60 de 40€).

J'ai trouvé une manière très manuelle de procéder (cf fichier joint), mais je suis vraiment preneur si vous avez une idée de formule appropriée!

Merci beaucoup de m'avoir lu!

Bonne journée,

Arthur
 

Pièces jointes

  • Exemple - Décalage décaissement fractionné.xlsx
    137.1 KB · Affichages: 4

gbinforme

XLDnaute Impliqué
Bonjour

En colonne C à tirer sur la ligne je te propose cette formule :
VB:
=SIERREUR(DECALER(C10;;$C$3*-1)*$D$3+C10*$D$4+DECALER(C10;;$C$5*-1)*$D$5;"")
Tu obtiens bien le montant total de tes achats de test.
 

Pièces jointes

  • Exemple - Décalage décaissement fractionné.xlsx
    143.2 KB · Affichages: 1

Discussions similaires

Réponses
4
Affichages
960

Statistiques des forums

Discussions
312 803
Messages
2 092 250
Membres
105 316
dernier inscrit
cyrille225