Problème de copier coller de dates

tchoudoux

XLDnaute Nouveau
Bonjour,

Je suis confronté à un problème que je n'arrive pas à résoudre:
J'utilise un tableau dans lequel j'ai renseigné des dates de jours fériés.
Je me sers de ce tableau ensuite pour différents calculs de nombre de jours ouvrés et de formatage de cellule, comme rouge pour les jours fériés.
Jusqu'ici, tout va bien.
Cependant, lorsque je souhaite ré-utiliser ce tableau de dates dans une autre feuille excel, les dates copiées / collées sont systématiquement transposées avec 1 jour de moins et 4 à 5 ans de moins: le 1/1/2017 se transforme en 31/12/2012, le 01/05/2020 en 30/04/2016, etc...

J'ai essayé tout un tas de copier coller / transposer / valeurs / format, .... sans succès.
J'ai essayé de reformater mes dates initiales, puis celles collées, sans succès.

Si quelqu'un a une piste, je suis preneur,...

Je joins mon fichier original avec le tableau de dates qui fonctionne.

Cordialement,
tchoudoux.
 

Pièces jointes

  • PB EXCEL DATES v0.1.xlsx
    8.9 KB · Affichages: 33

tchoudoux

XLDnaute Nouveau
Bonjour,
Merci à vous pour vos réponses.
C'est tout à fait exact le coup des options avancées "Utiliser le calendrier depuis 1904":
Dans mon fichier d'origine, qui fonctionne, cette case est cochée !!
Dans les autres fichiers (vierges pour tester) que j'ouvre (c'est pour cela que je ne les ai pas mis en PJ), l'option par défaut n'est pas cochée !!
en conservant la même option cochée dans le fichier de destination, cela fonctionne parfaitement.
Le problème, c'est que cela s'applique à toutes les dates déjà renseignées de toutes les feuilles du fichier excel de destination, ce qui les transforme immanquablement...
Du coup, je ne vois pas comment faire, hormis bien sûr, retaper toutes les dates du tableau dans le fichier de destination...
J'ignore comment fixer par défaut ces options, pour éviter d'avoir un coup la case cochée, un coup décochée... Est-ce un setting de l'administrateur ?

Cordialement,
tchoudoux.
 

Jacky67

XLDnaute Barbatruc
J'ignore comment fixer par défaut ces options, pour éviter d'avoir un coup la case cochée, un coup décochée... Est-ce un setting de l'administrateur ?

Cordialement,
tchoudoux.
Re...
Du coup, je ne vois pas comment faire, hormis bien sûr, retaper toutes les dates du tableau dans le fichier de destination...
J'ai bien peur qu'il n'y ait d'autre solution, s'il doit y avoir modification du classeur
Par défaut, cette option n'est pas cochée.
A la construction du classeur en question, cette option a été cochée soit par erreur, soit volontairement pour utiliser les heures négatives.
 
Dernière édition:

Discussions similaires

Statistiques des forums

Discussions
312 843
Messages
2 092 755
Membres
105 523
dernier inscrit
mouki62530