Plus-value immobilière 2013

Issam

XLDnaute Junior
Bonjour à tous,

depuis le 1er janvier 2013, nouvelle règle de calcul des plus-values immobilière :

- Taxe de 19% au titre de l'impôt sur le revenu

- Taxe de 15.5 % au titre de la CSG

- Taxe additionnelle ( et oui....) :selon le tableau suivant :

Montant de la plus-value Montant de la surtaxe (PV = Plus-value)
De 50 001 € à 60 000 € 2% PV – (60 000 – PV) x 1/20
De 60 001 € à 100 000 € 2% PV
De 100 001 € à 110 000 € 3% PV – (110 000 – PV) x 1/10
De 110 001 € à 150 000 € 3 % PV
De 150 001 € à 160 000 € 4% PV – (160 000 – PV) x 15/100
De 160 001 € à 200 000 € 4% PV
De 200 001 € à 210 000 € 5% PV – (210 000 – PV) x 20/100
De 210 001 € à 250 000 € 5% PV
De 250 001 € à 260 000 € 6% PV – (260 000 – PV) x 25/100
Supérieur à 260 000 € 6% PV

Ma question :

comment calculer (quelle formule) le montant précis de la taxe dans une seule cellule, en fonction du résultat de la plus-value ?

Exemple : si PV = 40 000 euros, la taxe à payer est = 40 000*0.19 + 40 000*0.155. pas de surtaxe puisque inférieur à 50 000 euros
si PV = 53 000 euros, la taxe à payer est = 53 000*0.19 + 53 000-0.155 + (60 000 - 53 000)*0.05

Bref....

Quelle formule pour un calcul automatique en fonction du montant de la plus-value ?

Merci beaucoup !

Issam
 

JBARBE

XLDnaute Barbatruc
Re : Plus-value immobilière 2013

Bonjour,

Formule à vérifier en A2 par exemple et Saisie en A1 !


Code:
=SI(A1<50001;A1*19%+A1*15,5%;SI(ET(A1>=50001;A1<=60000);A1*19%+A1*15,5%+(60000-A1)*1/20;SI(ET(A1>=100001;A1<=110000);A1*19%+A1*15,5%+(110000-A1)*1/10;SI(ET(A1>=110001;A1<=150000);A1*19%+A1*15,5%+(150000-A1)*1/10;SI(ET(A1>=150001;A1<=160000);A1*19%+A1*15,5%+(160000-A1)*15/100;SI(ET(A1>=160001;A1<=200000);A1*19%+A1*15,5%+(200000-A1)*15/100;SI(ET(A1>=200001;A1<=210000);A1*19%+A1*15,5%+(210000-A1)*20/100;SI(ET(A1>=210001;A1<=250000);A1*19%+A1*15,5%+(250000-A1)*20/100;SI(ET(A1>=250001;A1<=260000);A1*19%+A1*15,5%+(260000-A1)*25/100;SI(A1>260000;A1*19%+A1*15,5%+A1*25/100;0))))))))))

A+
 
Dernière édition:

Issam

XLDnaute Junior
Re : Plus-value immobilière 2013

Bonjour JBARBE et à tous les XLDnautes,

Merci infiniment !

J'obtiens le message d'erreur suivant :

"Impossible d'entrer la formule spécifiée car elle utilise plus de niveaux d'imbrication que ne l'autorise le format de fichier actuel"

Je vous remercie de vote retour !

Issam
 

JBARBE

XLDnaute Barbatruc
Re : Plus-value immobilière 2013

Sur Excel 2007 et + il n'y a pas de problèmes !

Pour résoudre ce probléme avec Excel antérieur, il faut découper sur 2 cellules les formules !

Pour saisie en A1 on peut mettre en B1

Code:
=SI(A1<50001;A1*19%+A1*15,5%;SI(ET(A1>=50001;A1<=60000);A1*19%+A1*15,5%+(60000-A1)*1/20;SI(ET(A1>=100001;A1<=110000);A1*19%+A1*15,5%+(110000-A1)*1/10;SI(ET(A1>=110001;A1<=150000);A1*19%+A1*15,5%+(150000-A1)*1/10;SI(ET(A1>=150001;A1<=160000);A1*19%+A1*15,5%+(160000-A1)*15/100;C1)))))

et en C1 :

Code:
=SI(ET(A1>=160001;A1<=200000);A1*19%+A1*15,5%+(200000-A1)*15/100;SI(ET(A1>=200001;A1<=210000);A1*19%+A1*15,5%+(210000-A1)*20/100;SI(ET(A1>=210001;A1<=250000);A1*19%+A1*15,5%+(250000-A1)*20/100;SI(ET(A1>=250001;A1<=260000);A1*19%+A1*15,5%+(260000-A1)*25/100;SI(A1>260000;A1*19%+A1*15,5%+A1*25/100;0)))))

La cellule B1 est celle obéissant aux critères demandés ( C1 faisant fonction d'aide )

Bonne journée
 

Issam

XLDnaute Junior
Re : Plus-value immobilière 2013

Alors, cher JBARBE :

- Scinder la formule en deux est mieux accepté par ma version excel, pourtant sous 2010. MAIS : (désolé....)

- Cela semble fonctionner jusqu'à 60 000 euros MAIS :

- Fonctionne correctement jusqu'à 50 000 euros

- Ne prends pas en compte la ristourne sur la méthode de calcul (2% PV – (60 000 – PV) x 1/20) entre 50 000 et 60 000.
Par exemple pour une plus-value de 53 000 euros, la formule sort 18 635, hors et sauf grossière erreur de ma part, le résultat devrait être : 18 995 ( 53000*0.19 + 53000*0.155 + (53000*0.02 - (7000*0.05)))

et enfin,

la formule indique zéro à partir de 60 001 euros

En tout cas franc merci pour ce travail, et encouragement pour continuer ma m'aider !

bien à vous tous
 

JBARBE

XLDnaute Barbatruc
Re : Plus-value immobilière 2013

Je t'envoie les 2 fichiers suivant avec les 2 possibilités ( Plus-Value(1cellule) correspond au problème que tu as rencontré)
 

Pièces jointes

  • Plus-Value.xlsx
    12.2 KB · Affichages: 170
  • Plus-Value(1cellule).xlsx
    11.9 KB · Affichages: 126
  • Plus-Value(1cellule).xlsx
    11.9 KB · Affichages: 136
  • Plus-Value(1cellule).xlsx
    11.9 KB · Affichages: 136

JBARBE

XLDnaute Barbatruc
Re : Plus-value immobilière 2013

Par exemple pour une plus-value de 53 000 euros, la formule sort 18 635, hors et sauf grossière erreur de ma part, le résultat devrait être : 18 995 ( 53000*0.19 + 53000*0.155 + (53000*0.02 - (7000*0.05)))

Ne correspond pas à la demande :

si PV = 53 000 euros, la taxe à payer est = 53 000*0.19 + 53 000-0.155 + (60 000 - 53 000)*0.05

D'autre part à quoi correspond 7000 :

 

Issam

XLDnaute Junior
Re : Plus-value immobilière 2013

merci !

En effet maintenant cela fonctionne sur 1 cellule, c'est moi qui est du faire une mauvaise manip, ou un mauvais copier-coller.

Par contre toujours erreur de calcul :

essaie avec 53 000 euros en A1 et 65 000

pour 53 000 euros, il me semble que le calcul soit erroné comme dit plus haut,

et pour 65 000 euros, ça renvoi 0

Merci encore
 

Issam

XLDnaute Junior
Re : Plus-value immobilière 2013

Oui en fait :

la méthode de calcul pour une plus-value comprise entre 50 000 et 60 000 euros c'est :

2% PV – (60 000 – PV) x 1/20 : concernant uniquement la surtaxe. Il faut donc rajouter les 19% et les 15 %

Donc pour 53 000 on a le calcul suivant :

53 000*0.19 + 53 000*0.155 + 53000*0.02 (2%PV) - 7000(60 000-PV)*0.05(1/20)

Ici 7000 euros = 60 000 - 53 000 euros

Donc en fait je pense que tu as oublié d'intégrer le début de la surtaxe : 2%PV

Merci !
 

Issam

XLDnaute Junior
Re : Plus-value immobilière 2013

Et donc je pense que la formule pour une valeur inférieur à 60 001 euros pourrait être :

=SI(B10<50001;B10*19%+B10*15,5%;SI(ET(B10>=50001;B10<=60000);B10*19%+B10*15,5%+B10*2%-(60000-B10)*1/20

Qu'en penses-tu ?

Par conter je ne comprend pas pour quoi au dessus de cette valeur cela renvoie 0
 

JBARBE

XLDnaute Barbatruc
Re : Plus-value immobilière 2013

Voilà à vérifier quand même aprés ajout du % et de SI(ET(A1>=60001;A1<=100000);A1*19%+A1*15,5%+A1*2%+(100000-A1)*1/20

Code:
=SI(A1<50001;A1*19%+A1*15,5%;SI(ET(A1>=50001;A1<=60000);A1*19%+A1*15,5%+A1*2%+(60000-A1)*1/20;SI(ET(A1>=60001;A1<=100000);A1*19%+A1*15,5%+A1*2%+(100000-A1)*1/20;SI(ET(A1>=100001;A1<=110000);A1*19%+A1*15,5%+A1*3%+(110000-A1)*1/10;SI(ET(A1>=110001;A1<=150000);A1*19%+A1*15,5%+A1*3%+(150000-A1)*1/10;SI(ET(A1>=150001;A1<=160000);A1*19%+A1*15,5%+A1*4%+(160000-A1)*15/100;SI(ET(A1>=160001;A1<=200000);A1*19%+A1*15,5%+A1*4%+(200000-A1)*15/100;SI(ET(A1>=200001;A1<=210000);A1*19%+A1*15,5%+A1*5%+(210000-A1)*20/100;SI(ET(A1>=210001;A1<=250000);A1*19%+A1*15,5%+A1*5%+(250000-A1)*20/100;SI(ET(A1>=250001;A1<=260000);A1*19%+A1*15,5%+A1*6%+(260000-A1)*25/100;SI(A1>260000;A1*19%+A1*15,5%+A1*6%+A1*25/100;0)))))))))))

Vérifie également si > à 260000 j'ai peut-être pas compris !
 

Pièces jointes

  • Plus-Value(1cellule).xlsx
    12.2 KB · Affichages: 140
  • Plus-Value(1cellule).xlsx
    12.2 KB · Affichages: 147
  • Plus-Value(1cellule).xlsx
    12.2 KB · Affichages: 150

Issam

XLDnaute Junior
Re : Plus-value immobilière 2013

Super ! ça fonctionne !

J'ai juste remanié la formule pour bien tenir compte de la bonne méthode de calcul des plus-value selon le tableau reproduit ci-dessus :

=SI(A1<50001;A1*19%+A1*15,5%;SI(ET(A1>=50001;A1<=60000);A1*19%+A1*15,5%+A1*2%-(60000-A1)*1/20;SI(ET(A1>=60001;A1<=100000);A1*19%+A1*15,5%+A1*2%;SI(ET(A1>=100001;A1<=110000);A1*19%+A1*15,5%+A1*3%-(110000-A1)*1/10;SI(ET(A1>=110001;A1<=150000);A1*19%+A1*15,5%+A1*3%;SI(ET(A1>=150001;A1<=160000);A1*19%+A1*15,5%+A1*4%-(160000-A1)*15/100;SI(ET(A1>=160001;A1<=200000);A1*19%+A1*15,5%+A1*4%;SI(ET(A1>=200001;A1<=210000);A1*19%+A1*15,5%+A1*5%-(210000-A1)*20/100;SI(ET(A1>=210001;A1<=250000);A1*19%+A1*15,5%+A1*5%;SI(ET(A1>=250001;A1<=260000);A1*19%+A1*15,5%+A1*6%-(260000-A1)*25/100;SI(A1>260000;A1*19%+A1*15,5%+A1*6%;0)))))))))))

Encore merci à toi !

Je pense que l'on peut estimer ce fil de discussion comme résolu !
 

Statistiques des forums

Discussions
312 905
Messages
2 093 469
Membres
105 740
dernier inscrit
Mln