Onglets

Horloman

XLDnaute Junior
J'ai la formule suivante:

=RECHERCHEV(B3;'0004'!$1:$1048576;3;FAUX)

le "0004" représente le nom de l'onglet. Ce nom est les quatres premiers caractères de la cellule B1.

Comment faire pour que le pointage vers l'onglet change tout seul par rapport à ma cellule B3 ?
 

Tibo

XLDnaute Barbatruc
Re : Onglets

Bonjour,

Un essai avec la fonction INDIRECT :

Code:
=RECHERCHEV(B3;INDIRECT("'"&[COLOR=red]TEXTE(B1;"0000")[/COLOR]&"'!$1:$1048576");3;FAUX)

Si la cellule B1 est au format Texte, on peut simplifier en remplaçant la partie rouge par B1 tout simplement.

Essaye et dis nous

@+
 

job75

XLDnaute Barbatruc
Re : Onglets

Bonjour,
<par rapport à ma cellule B3> : ne serait-ce pas B1 ? Sinon merci d'expliquer ce que vous voulez.
A+

Edit : bonjour Tibo, souvent ensemble sur un fil. Horloman parle des 4 premiers caractères de B1...
 
Dernière édition:

Discussions similaires

Statistiques des forums

Discussions
312 841
Messages
2 092 705
Membres
105 514
dernier inscrit
Hébera