XL 2010 omment puis-je masquer ces codes Si la cellule est vide

ExcelDZ

XLDnaute Junior
bnsoir
s'il vous plait
comment puis-je masquer ces codes (#N/A) Si les cellules (B3 et B4) est vide.
 

Pièces jointes

  • Copie de Recherche (katib).xlsx
    14.1 KB · Affichages: 68
Dernière édition:

JHA

XLDnaute Barbatruc
Bonjour à tous,

Avec une gestion des erreurs et une condition sur les cellules vides
Code:
=SIERREUR(SI(ET(ESTVIDE($B$3);ESTVIDE($B$4));"";INDEX('la liste '!$A$3:$G$100;EQUIV($B$3&"*"&$B$4&"*";'la liste '!$A$3:$A$100&'la liste '!$B$3:$B$100;0);EQUIV(A6;'la liste '!$A$2:$G$2;0)));"")

JHA
 

Pièces jointes

  • Copie de Recherche (katib).xlsx
    18.7 KB · Affichages: 54

Discussions similaires

Réponses
2
Affichages
239
Réponses
93
Affichages
2 K

Statistiques des forums

Discussions
312 836
Messages
2 092 654
Membres
105 479
dernier inscrit
chaussadas.renaud