Autres Nombre cellules vides par mois

MathiasJ

XLDnaute Nouveau
Bonjour à toutes, à tous,

Help. Je souhaiterai obtenir le nombre de cellules vides colonne B en fonction de plages de dates définies en colonne A (plage référence : A2 à A197)
Soit le nombre d'absences par mois.

Exemple :
Résultat attendu pour la période du 01/12/2023 au 29/12/2023 : 9
Résultat attendu pour la période du 01/01/2024 au 31/01/2024 : 11
Etc.

Pourriez-vous m'aider à rédiger cette formule ?

Je vous remercie par avance pour votre aide.
Mathias
 

Pièces jointes

  • Classeur1.xlsx
    12 KB · Affichages: 2

sylvanu

XLDnaute Barbatruc
Supporter XLD
Bonjour Mathias, et bienvenu sur XLD,
Un essai en PJ avec :
VB:
=NB.SI.ENS(B:B;"";A:A;">="&F2;A:A;"<"&MOIS.DECALER(F2;1))
 

Pièces jointes

  • Classeur1.xlsx
    11.9 KB · Affichages: 6

sylvanu

XLDnaute Barbatruc
Supporter XLD
Vous avez la doc MS sur nb.si.ens.
Pour Mois.decaler :
 

Statistiques des forums

Discussions
312 820
Messages
2 092 410
Membres
105 410
dernier inscrit
TahYou-K3n