min/max + 1 paramtre

serval

XLDnaute Occasionnel
bonjour,

Monique m'avait pas mal aidé pour trouver le minimum par péeriode de mon registre, mais maintenant, je cherche a trouver le min en fonction d'un paramtre, le secteur de provenance.

J'ai essayé de mettre une condition mais les resultats obtenus ne sont pas cohérants :angry:

est ce que quelqu'un aurait une idée pour resoudre ce pb?

merci de votre aide,
FAb [file name=MinMaxServalpbsecteur.zip size=27105]http://www.excel-downloads.com/components/com_simpleboard/uploaded/files/MinMaxServalpbsecteur.zip[/file]
 

Pièces jointes

  • MinMaxServalpbsecteur.zip
    26.5 KB · Affichages: 6

Monique

Nous a quitté
Repose en paix
Bonjour,

Une plage nommée de plus : 'Secteur'
et dans la série de 'Si', tu en ajoutes un autre :

=MIN(SI(DateAtelier<$A3;SI(DateAtelier>=$A4;SI(Secteur=$B$1;cout))))

=SI(B3=0;'';INDEX('Registre OT'!$A:$A;MIN(SI(DateAtelier<$A3;SI(DateAtelier>=$A4;SI(Secteur=$B$1;SI(cout=B3;LIGNE(cout))))))))

Je n'ai pas contrôlé, j'espère que ça va aller. [file name=MinMaxServalV1.zip size=27314]http://www.excel-downloads.com/components/com_simpleboard/uploaded/files/MinMaxServalV1.zip[/file]
 

Pièces jointes

  • MinMaxServalV1.zip
    26.7 KB · Affichages: 22

serval

XLDnaute Occasionnel
bonsoir,

je ne sais pas si c trop demander mais j'ai essayer de rajouterune condition moyeenne (...)devnat les formules mais je n'obtiens pas la moyenne. comment est ce que cela ce fait?

si quelqu'un a une réponse, je suis prenuer ;=)

merci de votre aide,
FAb
 

Statistiques des forums

Discussions
312 913
Messages
2 093 534
Membres
105 749
dernier inscrit
Mamadou221