Ligne vide pourcentage (message d'erreur)

Arawaza

XLDnaute Junior
Bonjour à tous,

voici le soucis que je rencontre sur office 2010 :

J'ai un petit tableau avec des chiffres pour des installations prévues et réalisées. Ma formule fonctionne par contre quand aucun installation est prévu (cellule vide) mon résultat renvoi un message d'erreur et je voudrais qu'il 'affiche rien tout simplement.

Merci
 

Pièces jointes

  • pourcentage erreur.xlsx
    9.8 KB · Affichages: 33

Dull

XLDnaute Barbatruc
Re : Ligne vide pourcentage (message d'erreur)

Salut Arawaza, le Forum

Essaye avec la gestion d'erreur en G3 à copier vers le bas

Code:
=SIERREUR(SOMME((($F5+$D5+$B5)*1)/($E5+$C5+$A5));"")

EDITION: Salutations Roger :)

Bonne Journée
 
Dernière édition:

ROGER2327

XLDnaute Barbatruc
Re : Ligne vide pourcentage (message d'erreur)

Bonjour Arawaza,

Essayez :​
Code:
=SI($E3+$C3+$A3;SOMME((($F3+$D3+$B3)*1)/($E3+$C3+$A3));"")


ROGER2327
#6289


Samedi 14 Sable 140 (Don Quichotte, champion du monde - fête Suprême Quarte)
24 Frimaire An CCXXI, 6,3184h - oseille
2012-W50-5T15:09:51Z


P.s. : Bonjour Dull.
 
Dernière édition:

Discussions similaires

Réponses
7
Affichages
1 K

Statistiques des forums

Discussions
312 901
Messages
2 093 413
Membres
105 724
dernier inscrit
OlivierC