liens logiques

28gaëlle

XLDnaute Junior
Bonjour,

J'aimerais écrire une formule sommesi mais avec plusieurs conditions. L'idée serait que si la catégorie a est dans l'entreprise t ou u ou v alors je somme leur salaire.
Je joints un fichier.

Merci d'avance si vous avez la solution.

Bonne journée
 

Pièces jointes

  • exemple lien logique.xls
    20 KB · Affichages: 73

Tibo

XLDnaute Barbatruc
Re : liens logiques

Bonjour,

Avec une fonction SOMMEPROD :

Code:
=SOMMEPROD(((E5:E11="t")+(E5:E11="u")+(E5:E11="v"))*D5:D11)

Je te laisse tester

@+

Edit : Correction : je n'avais pas vu la référence à la catégorie a :

Code:
=SOMMEPROD((C5:C11="a")*((E5:E11="t")+(E5:E11="u")+(E5:E11="v"))*D5:D11)

@+
 
Dernière édition:
G

Guest

Guest
Re : liens logiques

Bonjour Gaëlle,

voici ton fichier avec des formules faisant ce que tu souhaites et avec des zones nommées pour rendre les formules plus compréhensibles.

A bientôt

Editon: Salut Tibo:)
 

Statistiques des forums

Discussions
312 848
Messages
2 092 779
Membres
105 533
dernier inscrit
TAF