La fonction SOMPROD

STRG

XLDnaute Nouveau
Bonjour à tous,

A la ligne qui suit, je voudrais ajouter le NOM2 en choix:

=SOMMEPROD((extractionbasiccontrat!$A$2:$A$1000="NOM1" ou ="NOM2")

Mais excel me renvoie un message d'erreur. Comment faire,
Merci
Pierre
 

Jocelyn

XLDnaute Barbatruc
Re : La fonction SOMPROD

Bonjour le Forum,
Bonjour STRG, wilfried_42,

A la lecture de ton message je comprends la même chose que ce qu'avait compris wilfried_42, et je ne comprend donc pas pourquoi la formule de wilfried_42 ne fonctionne pas.

A partir de la je ne vois plus qu'une solution c'est que tu poste un fichier d'une dizaine de ligne sans données confidentielle avec calculé manuellement le résultat que tu souhaite ainsi que les conditions

Jocelyn
 

Tibo

XLDnaute Barbatruc
Re : La fonction SOMPROD

Bonjour,

Peux tu joindre un extrait de ton fichier (sans données confidentielles) avec d'un côté, ce que tu as et d'un autre, ce que tu veux obtenir.

Il est toujours plus facile de comprendre un fichier qu'une tentative de description de celui-ci.

A te (re)lire avec un fichier.

@+
 

Tibo

XLDnaute Barbatruc
Re : La fonction SOMPROD

re,

J'ai regardé ton fichier, j'ai quelques questions :

Où trouve-t-on les réalisations de Nom1 ? Si c'est en colonne D, on ne va pas pouvoir superposer une formule au dessus des données.

Pour Nom4, il n'y a qu'une cellule fusionnée ? Comment interprêter ?

Le mieux aurait été de joindre un fichier avec un exemple chiffré.

A te (re)lire

@+
 

STRG

XLDnaute Nouveau
Re : La fonction SOMPROD

Je voudrais que dans la case XXX s'aditionnent les résultats NOM1 PRODUIT A ET (mais aussi OU) les résultats de NOM4 PRODUIT A

En effet, le PRODUIT A peut être vendu par NOM1 ou NOM4 ou les deux en même temps.
Merci
 

Discussions similaires