Identifier cellule avec contenu texte spécifique ?! (=recherche manuelle)

Charly88

XLDnaute Occasionnel
Bonjour à tous, j'ai une question qui je pense est très simple mais je sèche.

J'ai un tableau de disons 4 colonnes ressemblant à :
Mr Depuis;45;50;A
Dupuis;52;50;B
Mme Marcelle;45;50;A

etc sur des centaines de lignes.

Mon problème c'est que je voudrais simplement savoir si la cellule de la colonne A contient Mr ou Mme. En manuel c'est simplissime, en formule, je ne sais chercher que du contenu exact !

Je pense aussi qu'il doit y avoir un moyen d'utiliser un filtrage automatique mais là encore je sèche.

Merci d'avance :)
 

mcz29

XLDnaute Occasionnel
Re : Identifier cellule avec contenu texte spécifique ?! (=recherche manuelle)

bonjour,
avec un filtre automatique (données - filtre - filtre automatique) : sur la colonne de noms cliquer sur le triangle puis personnalisé puis égal à Mr - cliquer sur ou - égal à Mme.
a+
 

Jocelyn

XLDnaute Barbatruc
Re : Identifier cellule avec contenu texte spécifique ?! (=recherche manuelle)

Bonjour le Forum,
Bonjour Charly88,

Hum hum pas sur d'avoir compris mais bon un essai quand même

Jocelyn

Edit : Oup's Bonjour mutzik :), mcz29 désolé pour la collision
 

Pièces jointes

  • Classeur1.zip
    2.4 KB · Affichages: 70
  • Classeur1.zip
    2.4 KB · Affichages: 72
  • Classeur1.zip
    2.4 KB · Affichages: 68
Dernière édition:

Charly88

XLDnaute Occasionnel
Re : Identifier cellule avec contenu texte spécifique ?! (=recherche manuelle)

Filtre automatique ne fonctionne pas, comme je l'ai mis dans le fichier exemple, il y a des monsieur madame qui peuvent se balader partout dans l'intitulé :-/
 

Pièces jointes

  • ProbClassement.xls
    15.5 KB · Affichages: 80

Staple1600

XLDnaute Barbatruc
Re : Identifier cellule avec contenu texte spécifique ?! (=recherche manuelle)

Bonjour à tous


Si les données sont en colonne A

=SI(ESTNUM(CHERCHE("*Mr*";A1));"ok";SI(ESTNUM(CHERCHE("*Mme*";A1));"ok";""))

puis recopie vers le bas
 
Dernière édition:

Charly88

XLDnaute Occasionnel
Re : Identifier cellule avec contenu texte spécifique ?! (=recherche manuelle)

Merci à tous et notamment Staple1600, j'essaie ça de suite.
Si quelqu'un voit comment le tenter en filtre automatique... Peut-être qu'avec les * ça peut marcher aussi...
 

Discussions similaires

Statistiques des forums

Discussions
311 998
Messages
2 084 457
Membres
102 581
dernier inscrit
Michou