Horaire

Roll

XLDnaute Occasionnel
Bonsoir le forum,

j'ai un problème de planning.
je voudrais que des cases se noircissent (rougissent, brunissent, jaunissent ou autre) en fonction d'une heure de début et une heure de fin de poste.
Ci-joint mon fichier.
Bonne fin de week end (pluvieux, comme d'habitude, en Ardennes belges)

Merci pour votre aide.
 

Pièces jointes

  • Horaire.xls
    24 KB · Affichages: 207
  • Horaire.xls
    24 KB · Affichages: 224
  • Horaire.xls
    24 KB · Affichages: 217

Monique

Nous a quitté
Repose en paix
Re : Horaire

Bonjour,

Il n'y a plus de 1 ni de 0 dans le tableau
A la place, un autre format conditionnel

Formule du format conditionnel,
en sélectionnant tout le tableau à partir de B4 :
=($B4<=G$3)*($C4>=G$2)

La somme en G34 :
=SOMMEPROD(($B4:$B33<=G$3)*($C4:$C33>=G$2))

Format de heures en B, C et AF : [hh]:mm pour pouvoir avoir 24:00 en heure de fin et non 00:00
(pour Excel, 24:00 = 1 et 00:00 = 0)

Les heures en ligne 2 et 3 et non sur une seule ligne (valeurs numériques et non texte)

Durée de la journée : formule modifiée
 

Pièces jointes

  • MefcHoraireRoll.zip
    4.7 KB · Affichages: 194

Discussions similaires

Réponses
9
Affichages
359
Réponses
2
Affichages
131
Réponses
12
Affichages
703

Membres actuellement en ligne

Aucun membre en ligne actuellement.

Statistiques des forums

Discussions
312 023
Messages
2 084 713
Membres
102 637
dernier inscrit
TOTO33000