Fonction SI AND OR

titi32600

XLDnaute Nouveau
Bonjour à tous

Je n’arrive pas à trouver l’erreur dans la formule de ma cellule S14.

=SI(SOMME(G14:O14)=0;0;MAX(0;MIN('Page de garde'!$E$7-'Page de garde'!$E$5;Q14-'Page de garde'!$E$5)))

Je joins un exemple du fichier que j’utilise.

Je souhaiterais avoir 3 conditions dans la cellule S14

Que le nombre d’heures supplémentaires affichés en S14, soit situé entre
‘page de garde’ !E5 et ‘page de garde’ !E7 ( soit en fait dans la limite de 2 heures).

Il faudrait aussi, si Q14 = ou < ‘page de garde !E5, alors le résultat en S14 sera égal à
Q14 – ‘page de garde !E5


c’est cette partie que je n’arrive pas à calculer

Et enfin si Q14 = 0 alors S14 = 0

(les heures calculées, sont en centièmes, cela permet d'avoir des heures négatives)


Merci encore de votre aide

Titi32600
 

Pièces jointes

  • Calcul_heures.xlsx
    27.5 KB · Affichages: 53

Discussions similaires

Statistiques des forums

Discussions
312 932
Messages
2 093 733
Membres
105 802
dernier inscrit
Witchun