faire une somme

J

Jean

Guest
Bonjour le forum


J'ai un petit probleme pour faire une somme, dans une colonne
il y a un nombre 1 ou 0 et des cellules vide comment faire le total des 1 avec les 0
merci de votre réponse


A
1

1
0
1

total
Réponse 3x 1 et 1x 0
 
E

elo6

Guest
Bonjour Jean, Bonjour le forum,
Tu veux juste faire la somme de cellules non vides?
Si c'est le cas, le code suivant devrait répondre à ta demande:

=SOMME.SI(A1:A5;'<> '' ')
en sachant que A1:A5 est at plage où se trouve tes valeurs.
 
J

JC de Lorient

Guest
re tout le monde

en fait je ne sé pas si on a tous compris ta demande
si c le nombre de 1 et le nombre de 0 que tu souhaites avoir et tout ça dans une même cellulle essaye ça

=NB.SI($A$1:$A$10;0)&' x 0 et '&NB.SI($A$1:$A$10;1)&' x 1'


JC
 

Discussions similaires

Réponses
2
Affichages
400

Membres actuellement en ligne

Statistiques des forums

Discussions
300 823
Messages
1 987 483
Membres
209 865
dernier inscrit
MALICK SENE