XL 2019 Faire disparaitre les erreurs #DIV/0! et #VALEUR!

dom.gervais

XLDnaute Nouveau
Bonjour à toutes et tous,

J'ai besoin de faire appel à vos compétences de passionné.e.s car je ne réussis pas à faire disparaitre les erreurs ci-dessus
Dans l'onglet notes candidats, je ne comprends pas pourquoi l'erreur #VALEUR! apparait dès que je commence à saisir des valeurs dans le tableau ! Celle-ci ne disparait que lorsque les 3 codes COR sont saisis.

Dans l'onglet statistiques, j'aimerais simplement faire disparaitre le #DIV/0!

Merci par avance pour votre aide et pour le temps que vous consacrez à m'aider
Cordialement,
Dom G
 

Pièces jointes

  • E2 2022 (EXCELDOWN).xlsx
    56.3 KB · Affichages: 13

Deadpool_CC

XLDnaute Accro
Bonjour,

Désolé mais le fichier joint à des soucis.
1655739017243.png


tu nous en remets un "propre" :)
 

TooFatBoy

XLDnaute Barbatruc
Bonjour,

J'ai essayé de corriger quelques trucs, mais ça manque un peu d'informations sur ce que tu veux réellement obtenir.

Voir pièce jointe.

[edit]
Pièce jointe déplacée d'ici vers le message #7... ;)
[/edit]
 
Dernière édition:

dom.gervais

XLDnaute Nouveau
Bonjour,

Désolé mais le fichier joint à des soucis.
Regarde la pièce jointe 1142935

tu nous en remets un "propre" :)
merci pour ton retour, un collègue m'a déjà fait cette remarque mais je n'ai aucune idée de la raison de ce problème et du coup dans l'incapacité de te fournir une autre version. Quelqu'un saurait-il l'origine de cette anomalie ?

En tout cas, merci de ton retour
 

TooFatBoy

XLDnaute Barbatruc
@Marcel32 : c'est que t'as réussi à l'ouvrir ou alors t'as refait toutes les formules ?
Oui, pardon, j'aurais dû préciser. 😔
J'ai eu exactement le même message d'erreur que toi, et j'ai tenté de refaire certaines formules.

Je remets donc ici le fichier, dans lequel j'ai hachuré en jaune les cellules dans lesquelles j'ai réinventé des formules. ;)
 

Pièces jointes

  • E2-2022-(EXCELDOWN)_Marcel32-v1 (1).xlsx
    59.3 KB · Affichages: 3
Dernière édition:

Deadpool_CC

XLDnaute Accro
Quelqu'un saurait-il l'origine de cette anomalie ?
Comme cela ...non
Mais le fichier de @Marcel32 est "propre" donc tu peux repartir du sien. (edit : vu ton post avant ... c'est pas cela.)

Sinon essaye de faire un "enregistrer sous de ton fichier et vérifier que le format utilisé est bien le plus récent (pas de mode compatibilité, ...)

si pas bon :
commence avec un fichier vide tout nouveau : Copie depuis le vieux fichier Puis colle uniquement en valeurs
refait ta mise en page et les formules.

[EDIT] ps : tu travailles avec quelle vesrion d'excel ? et dans message d'erreur (post#2) que j'ai eu cela parle de "formule partagée" ??? tu serais pas sur un logiciel en ligne via le navigateur ?
 
Dernière édition:

dom.gervais

XLDnaute Nouveau
Comme cela ...non
Mais le fichier de @Marcel32 est "propre" donc tu peux repartir du sien. (edit : vu ton post avant ... c'est pas cela.)

Sinon essaye de faire un "enregistrer sous de ton fichier et vérifier que le format utilisé est bien le plus récent (pas de mode compatibilité, ...)

si pas bon :
commence avec un fichier vide tout nouveau : Copie depuis le vieux fichier Puis colle uniquement en valeurs
refait ta mise en page et les formules.

[EDIT] ps : tu travailles avec quelle vesrion d'excel ? et dans message d'erreur (post#2) que j'ai eu cela parle de "formule partagée" ??? tu serais pas sur un logiciel en ligne via le navigateur ?
Bonsoir, je suis sur excel 2019, une version légale, je vais essayer tes conseils, merci
 

Discussions similaires

Statistiques des forums

Discussions
312 827
Messages
2 092 559
Membres
105 453
dernier inscrit
Xim