Erreur dans ma formule NB.SI mais ou ?

Océane

XLDnaute Impliqué
Bonjour à tous
Avant que je m'arrache les cheveux il y t-il un Exceldien qui pourrait me dire pourquoi je n'arrive pas à compter le Nb de billards alors que tout va bien pour les autres mots ?
Il y a des jours ou tout va mal....
Merci
 

Pièces jointes

  • Billard.zip
    42.9 KB · Affichages: 21
  • Billard.zip
    42.9 KB · Affichages: 25
  • Billard.zip
    42.9 KB · Affichages: 25

Jocelyn

XLDnaute Barbatruc
Re : Erreur dans ma formule NB.SI mais ou ?

Bonjour le Forum,
Bonjour Océane,

Normal qu'il ne trouve pas de "Billard" dans la colonne B tu as un espace derrière le mot

A partir du moment ou tu as en colonne E les noms que tu veux compter plutot que de faire la formule de cette façon : =NB.SI($B$2:$B$691;"Billard")

tu peux l'écrire : =NB.SI($B$2:$B$691;E5) ou E5 contient l'intitulé Billard avec un espace en fin

Jocelyn
 

Océane

XLDnaute Impliqué
Re : Erreur dans ma formule NB.SI mais ou ?

En plus ce n'est pas la première fois que je me fais avoir avec ce Pb ; un blanc avant le mot me saute aux yeux mais le blanc après je n'y pense jamais.
Merci bien a vous deux.
Il faut que je pense à ta solution Jocelyn, effectivement elle rend le Pb transparent.
Bonne nuit
 

Statistiques des forums

Discussions
312 017
Messages
2 084 655
Membres
102 628
dernier inscrit
alexduf971